| Brand | Netis |
| Manufacturer | Netis |
| Model Number | F994DBEF4E049D1D93D36BAE9C82CACE |
Netis 300Mbps Wireless N ADSL2+ Modem Router (with 3G failover)
- Product Code DL4323U
- UPC Code 88591202430
- EAN Code 6951066952441
- Product Name: 300Mbps Wireless N ADSL2+ Modem Router
Features:
- High speed ADSL2+ modem, 4-port NAT router and wireless N access point in one device
- ADSL2/2+ standards ensuring high-speed Internet access up to 24Mbps downstream
- Powerful wireless N speed up to 300Mbps
- Port mapping function ensuring wonderful IPTV experience
- Ethernet WAN offers additional connectivity option for Cable or Fiber modem
- Built-in firewall to safeguard home network from potential Internet attacks
- IPv6 supported for improved network usability and experience
- 4KV super lightning protection to avoid device damage caused by tough thunderstorms
- Easy setup wizard providing quick and hassle free installation
- Compatible with 3G USB Dongle for wireless network sharing
- USB2.0 port support Storage Sharing, FTP Server and Print Server
What it does:
- The netis DL4323U is a 3-in-1 device that combines the functions of a high speed ADSL2+ modem, 4-port NAT router and wireless N access point.
- It is designed to provide end-users with a one-stop solution to acquiring and sharing highspeed Internet access over a wired/wireless network.
- Supporting the latest ADSL standards, the DL4323U brings with it much higher speed than dial-up connections.
- It also provides some practical functions, such as Port Mapping for IPTV, Ethernet WAN, SNMP, IPv6, TR-069 and more.
Also, it provides with a USB2.0 port for you to connect a USB storage device to storage and share files, setup a ftp server or a print server.
- You can also connect a 3G dongle for wireless network sharing. With this product, users can now enjoy more kinds of heavy bandwidth consuming applications like wireless HD video streaming.
Hardware
- Ethernet Standards
- IEEE 802.3 10Base-T
- IEEE 802.3u 100Base-TX
Interface
- 1x RJ11 ADSL Port,
- 4x 10/100Mbps Auto MDI/MDIX RJ45 LAN Port (Optional Ethernet WAN for LAN4),
- 1x USB 2.0 Port, for 3G USB Dongle or USB Storage Device
LED
- PWR, USB, LAN4, LAN3, LAN2, LAN1, WLAN, WPS, ADSL, Internet
Power Supply
- DC 12V/500mA (Output)
Button
- WPS, Default, Power ON/OFF
Dimensions (L x W x H )
- 144.5 mm x 90 mm x 26.5mm
Software
- ADSL Version
- ADSL, ADSL2, ADSL2+
Data Rate
- Downstream: Up to 24Mbps
- Upstream: Up to 1Mbps
ATM/PPP Protocol
- ATM Forum UNI3.1/4.0 PVC (up to 8PVCs) ATM Adaptation Layer Type 5 (AAL5) ATM QoS Bridged and Routed Ethernet Encapsulation VC and LLC Based Multiplexing PPP over Ethernet (RFC2516) PPP over ATM (RFC 2364) IPoA (RFC1577/2225)
Main Feature
- DHCP, DHCP Relay NAT, Static Routing VPN (PPTP, L2TP, IPsec) Pass-through PVC/Ethernet Port Mapping DNS Relay, DDNS IGMP Multicast, IGMP Snooping V1/V2 Virtual Server, DMZ, ACL (Access Control List) UPnP Ipv6 USB sharing (3G dongle, storage sharing, ftp server, print server)
Management
- Web Based Configuration (HTTP), Remote Management, Telnet Management, Command Line Interface, TR-069, SNMP, Web Based Firmware Upgrade, CWMP (TR-069), Diagnostic Tools
Wireless Standards
- IEEE 802.11b,
- IEEE 802.11g,
- IEEE 802.11n
Frequency Range
- 2.4-2.4835GHz
Wireless Speed
- Up to 300Mbps
Wireless Security
- WEP 64/128bits
802.1x Authentication
- WPA(TKIP/AES)/WPA2(TKIP/AES)/WPA2 Mixed
Wireless MAC Filtering
- Wireless Security Power
- 20dBm
Antennas Type
- 2 5dBi Fixed Antennas
Others
- Certification
- CE, FCC
Environment
- Operating Temperature: 0 degree C to 40 degree C
- Storage Temperature: -40 degree C to 70 degree C
- Operating Humidity: 10 percent to 90 percent RH non-condens
Loading similar products...
Stay informed about the best deals and price drops. Choose which notifications you'd like to receive from PriceCheck.